<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js no-svg">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Latest Mobile Threats Include Adware, Tax Scams, Fleeceware and Black Friday Scams &#8211; Tehrani.com &#8211; Comm &amp; Tech Blog</title>
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Poppins:400,700,600,500&amp;subset=latin']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        <link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tehrani.com - Comm &amp; Tech Blog &raquo; Feed" href="https://blog.tmcnet.com/blog/rich-tehrani/feed" />
<link rel="alternate" type="application/rss+xml" title="Tehrani.com - Comm &amp; Tech Blog &raquo; Comments Feed" href="https://blog.tmcnet.com/blog/rich-tehrani/comments/feed" />
<meta property="og:title" content="Latest Mobile Threats Include Adware, Tax Scams, Fleeceware and Black Friday Scams"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://blog.tmcnet.com/blog/rich-tehrani/security/latest-mobile-threats-include-adware-tax-scams-fleeceware-and-black-friday-scams.html"/>
<meta property="og:site_name" content="Tehrani.com - Comm &amp; Tech Blog"/>
<meta property="og:description" content="<p>Last summer we reported on the British Airways hack and fine of $229 million and in the post we quoted cybersecurity leader RiskIQ: Magecart set up custom, targeted infrastructure to blend in with the British Airways website specifically and avoid detection for as long as possible. While we can never know how much reach the</p>
"/>
<meta property="og:image" content="https://blog.tmcnet.com/blog/rich-tehrani/wp-content/uploads/2020/02/riskiq-people-and-amp-culture-dream-team-768x456.jpg"/>
<meta property="og:image:width" content="768"/>
<meta property="og:image:height" content="456"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blog.tmcnet.com\/blog\/rich-tehrani\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://blog.tmcnet.com/blog/rich-tehrani/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://blog.tmcnet.com/blog/rich-tehrani/wp-includes/css/dist/block-library/theme.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://blog.tmcnet.com/blog/rich-tehrani/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<style id='contact-form-7-inline-css' type='text/css'>
.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}.wpcf7 .wpcf7-recaptcha[data-align="center"] > div {margin: 0 auto;}.wpcf7 .wpcf7-recaptcha[data-align="right"] > div {margin: 0 0 0 auto;}
</style>
<link rel='stylesheet' id='email-subscribers-css'  href='https://blog.tmcnet.com/blog/rich-tehrani/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='independent-core-style-css'  href='https://blog.tmcnet.com/blog/rich-tehrani/wp-content/plugins/independent-core/assets/css/independent-core-custom.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme.css-css'  href='https://blog.tmcnet.com/blog/rich-tehrani/wp-content/plugins/popup-builder/public/css/theme.css?ver=3.61.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://blog.tmcnet.com/blog/rich-tehrani/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='socialsnap-styles-css'  href='https://blog.tmcnet.com/blog/rich-tehrani/wp-content/plugins/socialsnap/assets/css/socialsnap.css?ver=1.1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://blog.tmcnet.com/blog/rich-tehrani/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://blog.tmcnet.com/blog/rich-tehrani/wp-content/themes/independent/assets/css/bootstrap.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://blog.tmcnet.com/blog/rich-tehrani/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='simple-line-icons-css'  href='https://blog.tmcnet.com/blog/rich-tehrani/wp-content/themes/independent/assets/css/simple-line-icons.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='themify-icons-css'  href='https://blog.tmcnet.com/blog/rich-tehrani/wp-content/themes/independent/assets/css/themify-icons.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://blog.tmcnet.com/blog/rich-tehrani/wp-content/themes/independent/assets/css/owl-carousel.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://blog.tmcnet.com/blog/rich-tehrani/wp-content/themes/independent/assets/css/magnific-popup.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='image-hover-css'  href='https://blog.tmcnet.com/blog/rich-tehrani/wp-content/themes/independent/assets/css/image-hover.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='ytplayer-css'  href='https://blog.tmcnet.com/blog/rich-tehrani/wp-content/themes/independent/assets/css/ytplayer.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://blog.tmcnet.com/blog/rich-tehrani/wp-content/themes/independent/assets/css/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='independent-style-css'  href='https://blog.tmcnet.com/blog/rich-tehrani/wp-content/themes/independent/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='independent-shortcode-css'  href='https://blog.tmcnet.com/blog/rich-tehrani/wp-content/themes/independent/assets/css/shortcode.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='independent-news-styles-css'  href='https://blog.tmcnet.com/blog/rich-tehrani/wp-content/themes/independent/assets/css/news-styles.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='independent-theme-style-css'  href='https://blog.tmcnet.com/blog/rich-tehrani/wp-content/uploads/independent/theme_1.css?ver=1.0.4' type='text/css' media='all' />
<style id='independent-theme-style-inline-css' type='text/css'>
	/*	 * Independent Theme Post Style	 */


</style>
<script type='text/javascript' src='https://blog.tmcnet.com/blog/rich-tehrani/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://blog.tmcnet.com/blog/rich-tehrani/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://blog.tmcnet.com/blog/rich-tehrani/wp-content/plugins/independent-core/assets/js/drag-drop.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/blog.tmcnet.com\/blog\/rich-tehrani\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.tmcnet.com/blog/rich-tehrani/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sgpbPublicUrl = "https:\/\/blog.tmcnet.com\/blog\/rich-tehrani\/wp-content\/plugins\/popup-builder\/public\/";
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.tmcnet.com/blog/rich-tehrani/wp-content/plugins/popup-builder/public/js/Popup.js?ver=3.61.1'></script>
<script type='text/javascript' src='https://blog.tmcnet.com/blog/rich-tehrani/wp-content/plugins/popup-builder/public/js/PopupConfig.js?ver=3.61.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://blog.tmcnet.com/blog/rich-tehrani/wp-content/plugins/popup-builder/public/js/PopupBuilder.js?ver=3.61.1'></script>
<script type='text/javascript' src='https://blog.tmcnet.com/blog/rich-tehrani/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.2'></script>
<script type='text/javascript' src='https://blog.tmcnet.com/blog/rich-tehrani/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://blog.tmcnet.com/blog/rich-tehrani/wp-content/themes/independent/assets/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://blog.tmcnet.com/blog/rich-tehrani/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blog.tmcnet.com/blog/rich-tehrani/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blog.tmcnet.com/blog/rich-tehrani/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Companies are Evolving so SD-WAN and CloudGenix are as Well' href='https://blog.tmcnet.com/blog/rich-tehrani/sd-wan/companies-are-evolving-so-sd-wan-and-cloudgenix-are-as-well.html' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://blog.tmcnet.com/blog/rich-tehrani/security/latest-mobile-threats-include-adware-tax-scams-fleeceware-and-black-friday-scams.html" />
<link rel='shortlink' href='https://blog.tmcnet.com/blog/rich-tehrani/?p=16583' />
<link rel="alternate" type="application/json+oembed" href="https://blog.tmcnet.com/blog/rich-tehrani/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.tmcnet.com%2Fblog%2Frich-tehrani%2Fsecurity%2Flatest-mobile-threats-include-adware-tax-scams-fleeceware-and-black-friday-scams.html" />
<link rel="alternate" type="text/xml+oembed" href="https://blog.tmcnet.com/blog/rich-tehrani/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.tmcnet.com%2Fblog%2Frich-tehrani%2Fsecurity%2Flatest-mobile-threats-include-adware-tax-scams-fleeceware-and-black-friday-scams.html&#038;format=xml" />
<script src='https://static-42andpark-com.s3-us-west-2.amazonaws.com/js/adtoniq-blog-tmcnet-com.js'></script>
<script>
(function () {var x = '6312b508-f9eb-41b2-961c-3489556577a5'})
</script>
<link rel='stylesheet' href='https://static-42andpark-com.s3-us-west-2.amazonaws.com/css/adtoniq-messenger-alert.css'>
<style>#adtoniq-msgr-bar, #adtoniq-msgr-bar.reveal-alert {padding: 25px;border-style: solid;border-color: #0272ff;border-width: 3px 0 0 0;background-color: #000000;opacity: .99;}#adtoniq-msgr-bar .btn-msg-bar{color: #ffffff!important;}#adtoniq-msg-track-btn, #adtoniq-msg-close-btn, .adtoniq-waisa button {color: #ffffff!important;border: 1px solid #000000!important;background-color: #0272ff!important;margin-top: 0px;font-family: Helvetica, Helvetica Neue, sans-serif!important;font-size: 15px;line-height: 24px;border-radius: 3px!important;font-weight: 700;padding: 14px 55px!important;letter-spacing: 1px;text-transform:uppercase;} #adtoniq-msg {width: 70%;float: left;text-align: left;}#adtoniq-btns {width: 30%;float: none;text-align: right; margin-right:40px;} #adtoniq-msgr-bar.adtoniq-waisa p { font-size: 14px !important; line-height: 1.2; display: block; width: 100%; margin: 0 auto !important; text-align: center; max-width: 80%;} #adtoniq-msg-buttons.adtoniq-waisa { width: 100%; margin-top: 20px; } @media screen and (max-width:1015px){#adtoniq-msgr-bar, #adtoniq-msgr-bar.reveal-alert {padding: 20px 0;} #adtoniq-msgr-bar .p.targetadt{max-width: 100%!important;margin: 0 auto!important;}#adtoniq-msg {width: 90%;float: none;text-align: center;margin: 0 auto;display: block!important;}#adtoniq-msg p {max-width: 100%!important;padding: 0 10%!important;}#adtoniq-btns {width: 100%;float: none;margin-top: 20px;text-align: center;display: block!important;}#adtoniq-msg span {text-align: center!important;}}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://blog.tmcnet.com/blog/rich-tehrani/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://blog.tmcnet.com/blog/rich-tehrani/security/latest-mobile-threats-include-adware-tax-scams-fleeceware-and-black-friday-scams.html/amp"><meta name="generator" content="Powered by Slider Revolution 5.4.8.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://blog.tmcnet.com/blog/rich-tehrani/wp-content/uploads/2019/05/cropped-rich-ico-32x32.png" sizes="32x32" />
<link rel="icon" href="https://blog.tmcnet.com/blog/rich-tehrani/wp-content/uploads/2019/05/cropped-rich-ico-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://blog.tmcnet.com/blog/rich-tehrani/wp-content/uploads/2019/05/cropped-rich-ico-180x180.png" />
<meta name="msapplication-TileImage" content="https://blog.tmcnet.com/blog/rich-tehrani/wp-content/uploads/2019/05/cropped-rich-ico-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
		<style type="text/css" id="wp-custom-css">
			img.imgdeco {
    border: 1px solid #CCC;
    box-shadow: 3px 3px #EEE;
    margin: 0 0 10px 0;
    padding-bottom: 10px;
}

.banner-grid-details .banner-author-meta { display:none;}

.page-title-inner .pull-left 
{ padding-left:20PX;}

.site-title {
    font-size: 16px; font-weight:bold;
    vertical-align: middle;
}

.logobar-items > li {
    height: 100px;
    line-height: 100%;
}

.adv-wrapper { padding-top:5px;}		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script language="javascript" src="//images.tmcnet.com/js/GAM_backup.js"></script>
</head>
<body class="post-template-default single single-post postid-16583 single-format-standard wp-custom-logo wp-embed-responsive wpb-js-composer js-comp-ver-5.7 vc_responsive" data-scroll-time="" data-scroll-distance="">
		<div class="mobile-header">
			<div class="mobile-header-inner hidden-lg-up hidden-lg-land-up">
										<div class="custom-container clearfix">
						<ul class="mobile-header-items nav pull-left">
								<li class="nav-item">
						<div class="nav-item-inner">
					<a class="mobile-bar-toggle" href="#"><i class="fa fa-bars"></i></a>						</div>
					</li>
							</ul>
							<ul class="mobile-header-items nav pull-center">
								<li class="nav-item">
						<div class="nav-item-inner">
					<div class="mobile-logo"><a class="site-title" href="https://blog.tmcnet.com/blog/rich-tehrani/" title="Tehrani.com - Comm &amp; Tech Blog" >Tehrani.com - Comm &amp; Tech Blog</a><p class="site-desc" title="" ></p></div>						</div>
					</li>
							</ul>
							<ul class="mobile-header-items nav pull-right">
								<li class="nav-item">
						<div class="nav-item-inner">
					<a class="full-search-toggle" href="#"><i class="fa fa-search"></i></a>						</div>
					</li>
							</ul>
									</div><!-- container -->
							</div>
		</div>
				<div class="mobile-bar animate-from-left">
			<a class="mobile-bar-toggle close" href="#"></a>
			<div class="mobile-bar-inner">
				<div class="container">
							<ul class="mobile-bar-items nav flex-column mobile-bar-top">
										<li class="nav-item">
							<div class="nav-item-inner">
						<div class="mobile-logo"><a class="site-title" href="https://blog.tmcnet.com/blog/rich-tehrani/" title="Tehrani.com - Comm &amp; Tech Blog" >Tehrani.com - Comm &amp; Tech Blog</a><p class="site-desc" title="" ></p></div>							</div>
						</li>
									</ul>
									<ul class="mobile-bar-items nav flex-column mobile-bar-middle">
										<li class="nav-item">
							<div class="nav-item-inner">
						<div class="independent-mobile-main-menu"></div>							</div>
						</li>
									</ul>
									<ul class="mobile-bar-items nav flex-column mobile-bar-bottom">
										<li class="nav-item">
							<div class="nav-item-inner">
						
		<form method="get" class="search-form" action="https://blog.tmcnet.com/blog/rich-tehrani/">
			<div class="input-group">
				<input type="text" class="form-control" name="s" value="" placeholder="Search for...">
				<span class="input-group-btn">
					<button class="btn btn-secondary" type="submit"><i class="fa fa-search"></i></button>
				</span>
			</div>
		</form>							</div>
						</li>
									</ul>
								</div><!-- container -->
			</div>
		</div>
				<div class="full-search-wrapper">
			<a class="full-search-toggle close" href="#"></a>
			
		<form method="get" class="search-form" action="https://blog.tmcnet.com/blog/rich-tehrani/">
			<div class="input-group">
				<input type="text" class="form-control" name="s" value="" placeholder="Search for...">
				<span class="input-group-btn">
					<button class="btn btn-secondary" type="submit"><i class="fa fa-search"></i></button>
				</span>
			</div>
		</form>		</div>
	<div id="page" class="independent-wrapper">

		
	<header class="independent-header">
				<div class="header-inner hidden-md-down hidden-md-land-down">
							<div class="logobar clearfix">
							<div class="custom-container logobar-inner">
											<ul class="logobar-items nav pull-left">
						<li class="nav-item">
					<div class="nav-item-inner">
				
			<div class="main-logo max-log-width">
				<a href="https://blog.tmcnet.com/blog/rich-tehrani/" title="Tehrani.com - Comm &amp; Tech Blog" ><img class="custom-logo img-responsive" src="https://blog.tmcnet.com/blog/rich-tehrani/wp-content/uploads/2019/03/rich-logo.png" alt="Tehrani.com - Comm &amp; Tech Blog" title="Tehrani.com - Comm &amp; Tech Blog" /></a></div>					</div>
				</li>
					</ul>
					<ul class="logobar-items nav pull-right">
						<li class="nav-item">
					<div class="nav-item-inner">
				<div class="adv-wrapper "><!-- /1003160/zzz -->
<div id='div-x96' style='height:90px; width:728px;'></div></div>					</div>
				</li>
					</ul>
									</div>
													</div>
											<nav class="navbar clearfix">
							<div class="custom-container navbar-inner">
											<ul class="navbar-items nav pull-left">
						<li class="nav-item">
					<div class="nav-item-inner">
				<ul id="independent-main-menu" class="nav independent-main-menu"><li id="menu-item-1743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home nav-item menu-item-1743" ><a href="https://blog.tmcnet.com/blog/rich-tehrani/" class="nav-link">Home</a></li>
<li id="menu-item-2045" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-2045" ><a href="/blog/rich-tehrani/about-me" class="nav-link">About Me</a></li>
<li id="menu-item-11657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-11657 dropdown" ><a href="/blog/rich-tehrani/blog" class="nav-link dropdown-toggle">Blogs</a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-2035" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-2035" ><a href="https://blog.tmcnet.com/blog/rich-tehrani/category/unified-communications" class="nav-link">Unified Communications</a></li>
	<li id="menu-item-13775" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-13775" ><a href="https://blog.tmcnet.com/blog/rich-tehrani/category/fow" class="nav-link">FOW</a></li>
	<li id="menu-item-13773" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-13773" ><a href="https://blog.tmcnet.com/blog/rich-tehrani/category/msp" class="nav-link">MSP</a></li>
	<li id="menu-item-13778" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-13778" ><a href="https://blog.tmcnet.com/blog/rich-tehrani/category/security" class="nav-link">Security</a></li>
	<li id="menu-item-13776" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-13776" ><a href="https://blog.tmcnet.com/blog/rich-tehrani/category/sd-wan" class="nav-link">SD-WAN</a></li>
	<li id="menu-item-13772" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-13772" ><a href="https://blog.tmcnet.com/blog/rich-tehrani/category/iot" class="nav-link">IoT</a></li>
	<li id="menu-item-13770" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-13770" ><a href="https://blog.tmcnet.com/blog/rich-tehrani/category/ai" class="nav-link">AI</a></li>
	<li id="menu-item-13774" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-13774" ><a href="https://blog.tmcnet.com/blog/rich-tehrani/category/open-source" class="nav-link">Open Source</a></li>
	<li id="menu-item-13769" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-13769" ><a href="https://blog.tmcnet.com/blog/rich-tehrani/category/technology" class="nav-link">Technology</a></li>
	<li id="menu-item-13771" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-13771" ><a href="https://blog.tmcnet.com/blog/rich-tehrani/category/blockchain" class="nav-link">Blockchain</a></li>
	<li id="menu-item-2046" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-2046" ><a href="/blog/rich-tehrani/categories" class="nav-link">View All Categories</a></li>
	<li id="menu-item-11736" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-11736" ><a href="/blog/rich-tehrani/archives" class="nav-link">Archives</a></li>

</ul></li>
<li id="menu-item-1729" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-1729" ><a target="_blank" href="https://blog.tmcnet.com/blog/rich-tehrani/category/technology" class="nav-link">Events</a></li>
<li id="menu-item-11812" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-11812" ><a href="https://www.tmcnet.com/community/" class="nav-link">Online Communities</a></li>
<li id="menu-item-2041" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-2041" ><a href="/blog/rich-tehrani/archives" class="nav-link">Archives</a></li>
<li id="menu-item-2042" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-2042" ><a target="_blank" href="http://www.tmcnet.com/webinar/" class="nav-link">Webinars</a></li>
<li id="menu-item-2043" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-2043" ><a target="_blank" href="http://www.tmcnet.com/tmc/whitepapers/" class="nav-link">WHITE PAPERS</a></li>
<li id="menu-item-2044" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-2044" ><a target="_blank" href="http://www.tmcnet.com/awards/" class="nav-link">Awards</a></li>
<li id="menu-item-11854" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-11854" ><a href="https://blog.tmcnet.com/blog/rich-tehrani/contact" class="nav-link">Contact</a></li>
</ul>					</div>
				</li>
					</ul>
					<ul class="navbar-items nav pull-right">
						<li class="nav-item">
					<div class="nav-item-inner">
				<div class="search-toggle-wrap"><a class="full-search-toggle" href="#"><i class="fa fa-search"></i></a></div>					</div>
				</li>
					</ul>
									</div>
													</nav>
							</div>
		</header>
	
	<div class="independent-content-wrapper">
<div class="independent-content independent-single-post">
			
		
		
	<div class="independent-content-inner">
		<div class="container">
			<div class="row">
		
				<div class="col-md-8">
				
					<div id="primary" class="content-area">
					
											
																	
												<main id="main" class="site-main single-post-template">
													<article id="post-16583" class="post-16583 post type-post status-publish format-standard has-post-thumbnail hentry category-security tag-adware tag-black-friday tag-cybersecurity tag-fleeceware tag-mobile tag-riskiq tag-scam">
	
	<div class="article-inner post-items">
									<div class="post-format-wrap">
												<div class="post-thumb-wrap">
				<img width="1000" height="749" src="https://blog.tmcnet.com/blog/rich-tehrani/wp-content/uploads/2020/02/riskiq-people-and-amp-culture-dream-team.jpg" class="img-fluid wp-post-image" alt="" srcset="https://blog.tmcnet.com/blog/rich-tehrani/wp-content/uploads/2020/02/riskiq-people-and-amp-culture-dream-team.jpg 1000w, https://blog.tmcnet.com/blog/rich-tehrani/wp-content/uploads/2020/02/riskiq-people-and-amp-culture-dream-team-768x575.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" />				
								
			</div><!-- .post-thumb-wrap -->
										</div>
													<div class="entry-meta top-meta clearfix">
											<div class="post-meta pull-left">
					<ul class="nav">
					<li class="nav-item"><div class="post-date"><a href="https://blog.tmcnet.com/blog/rich-tehrani/2020/02/27" ><span class="before-icon fa fa-clock-o"></span>February 27, 2020</a></div></li>					</ul>
				</div>
										</div>
											<header class="entry-header">
							<h2 class="entry-title">Latest Mobile Threats Include Adware, Tax Scams, Fleeceware and Black Friday Scams</h2>						</header>
											<div class="entry-content">
							
<p>Last summer we <a href="https://blog.tmcnet.com/blog/rich-tehrani/security/how-to-avoid-facing-the-229m-fine-british-airways-faces-due-to-a-hack.html">reported on </a>the British Airways hack and fine of $229 million and in the post we quoted cybersecurity leader <a href="https://blog.tmcnet.com/blog/rich-tehrani/?s=riskiq">RiskIQ</a>:</p>



<blockquote class="wp-block-quote"><p>Magecart set up custom, targeted infrastructure to blend in with the British Airways website specifically and avoid detection for as long as possible. While we can never know how much reach the attackers had on the British Airways servers, the fact that they were able to modify a resource for the site tells us the access was substantial. </p></blockquote>



<p>More recently the company released its 2019 Threat Landscape Report. </p>



<p>Key mobile threats include:</p>



<ul><li><strong>Adware Agony</strong> &#8211; <a href="https://techcrunch.com/2019/01/08/millions-of-android-users-tricked-into-downloading-85-adware-apps-from-google-play/">TechCrunch reported</a> that millions of Android users were tricked into downloading 85 adware apps from the Google Play store. Researchers said these apps included popular utilities and games. They served deceptively displayed ads, including full-screen ads, hidden ads, and ads running in the background, enabling them to monetize off of unsuspecting Android users.</li><li></li></ul>



<ul><li><strong>Targeting Taxes</strong> &#8211; In the 2019 tax season, attackers are capitalized by using the brand names of leading accounting firms and tax filing software to exploit users filing their taxes by creating fake mobile apps and landing pages. <a href="https://www.riskiq.com/blog/external-threat-management/2019-tax-season-threat-roundup/">RiskIQ returned 4,162,450 total mobile apps</a> matching these branded terms in app stores around the world, and 30% of these apps, 1,221,070, were blacklisted. <br></li><li><strong>Enter Fleeceware</strong> &#8211; As <a href="https://www.riskiq.com/blog/external-threat-management/2019-evil-internet-minute/">RiskIQ&#8217;s Evil Internet Minute</a> found that mobile app is blacklisted every three minutes, <a href="https://news.sophos.com/en-us/2019/09/25/fleeceware-apps-overcharge-users-for-basic-app-functionality/">researchers discovered</a> a new group of Android apps in the Google Play Store known as fleeceware, which severely overcharge users. These apps are available for free or at low-cost, and after a short trial period, begin charging the user hundreds of dollars unless they both uninstall the application and inform the developer they do not want to continue to use the app. <br><strong>Black Friday Blacklist</strong> &#8211; To analyze the methods these cybercriminals would employ over Black Friday and Cyber Monday 2019 and where they&#8217;re targeting their malicious efforts, <a href="https://www.riskiq.com/press-release/riskiq-releases-2019-black-friday-e-commerce-blacklist-threat-report/">RiskIQ ran a keyword query of our unmatched Global Blacklist and mobile app database</a> focusing on the top-10 most trafficked sites on Thanksgiving weekend. These brands had a combined total of 6,353 blacklisted apps that contain their branded terms in the title or description. </li></ul>



<p>Other findings include:</p>



<ol><li>The mobile app landscape experienced 18% growth</li><li>Despite this growth, blacklisted apps saw a 76% decline, making mobile safer</li><li>The top-three most prolific app stores in 2019 were Chinese, ahead of both Google and Apple. </li><li>Feral apps—apps on the open web outside of app stores—continue to be some of the most dangerous.</li><li>China remains the largest app market, accounting for 40% of consumer app spending.</li><li>The six most prolific app stores of blacklisted apps in 2019.</li></ol>



<p>Users should be discerning and skeptical when downloading anything and have passive protection such as legitimate antivirus software along with regular backups. Although they cannot make up for preventative measures such as checking permissions, anti-malware products provide some protection from malicious code. </p>



<p>Luckily, some of these malicious lookalike apps are easy to spot. One potential giveaway is excessive permissions, where an app requests permissions that go beyond those required for its stated functionality. Another is a suspicious developer name, especially if it does not match the developer name associated with other apps from the same organization. User reviews and number of downloads, where present, also help to give some level of reassurance that the app is legitimate.  </p>



<p>If you find you have installed an app that spams you with links or tries to force downloads—or it turns out to be a lookalike or disappears after installation or one use—having regular, recent backups lets you wipe the phone and restore it to a safe state.<br></p>



<p><strong>See the only cybersecurity vendors that <a href="https://www.itexpo.com/east/exhibitor-list.aspx">matter </a>at the </strong><a href="http://www.itexpo.com/"><strong>ITEXPO</strong></a><strong> #TECHSUPERSHOW.</strong></p>



<p>The fastest-growing cybersecurity event!!!</p>



<p><strong>Join others with $8.5B+ in IT buying power who plan 2020 budgets! Including 3,500+ resellers!</strong></p>



<p>It is the must-attend MSSP event!</p>



<p>A unique experience with a collocated&nbsp;<a href="http://www.iotevolutionexpo.com/">IoT Evolution Expo</a>,&nbsp;<a href="https://www.theblockchainevent.com/">Blockchain Event</a>,&nbsp;<a href="http://www.sdwanexpo.com/">SD-WAN Expo</a>,&nbsp;and&nbsp;<a href="http://www.mspexpo.com/"><strong>MSP Expo</strong></a>…</p>



<p>Feb 9-12, 2021, Miami, FL.&nbsp;<a href="https://www.itexpo.com/east/registration.aspx">Register now</a>.</p>



<figure class="wp-block-image size-full"><img src="https://blog.tmcnet.com/blog/rich-tehrani/wp-content/uploads/2020/02/ITEXPO-TECHSUPERSHOW-2020-1-collage2020-2.jpg" alt="" class="wp-image-16500" srcset="https://blog.tmcnet.com/blog/rich-tehrani/wp-content/uploads/2020/02/ITEXPO-TECHSUPERSHOW-2020-1-collage2020-2.jpg 1000w, https://blog.tmcnet.com/blog/rich-tehrani/wp-content/uploads/2020/02/ITEXPO-TECHSUPERSHOW-2020-1-collage2020-2-768x658.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></figure>



<p></p>
		<div class="ss-inline-share-wrapper ss-left-inline-content ss-small-icons ss-with-spacing ss-rounded-icons">

						
			<div class="ss-inline-share-content">
				
								
		<ul class="ss-social-icons-container">

							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Latest%20Mobile%20Threats%20Include%20Adware%2C%20Tax%20Scams%2C%20Fleeceware%20and%20Black%20Friday%20Scams&u=https%3A%2F%2Fblog.tmcnet.com%2Fblog%2Frich-tehrani%2Fsecurity%2Flatest-mobile-threats-include-adware-tax-scams-fleeceware-and-black-friday-scams.html" class="ss-facebook-color" rel="nofollow"  data-ss-ss-network-id="facebook" data-ss-ss-post-id="16583" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://blog.tmcnet.com/blog/rich-tehrani/security/latest-mobile-threats-include-adware-tax-scams-fleeceware-and-black-friday-scams.html" data-ss-ss-type="share" data-has-api="true">
					
						<span class="ss-share-network-content">
							<i class="ss ss-facebook"></i>

																<span class="ss-network-label">Facebook</span>
								
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Latest+Mobile+Threats+Include+Adware%2C+Tax+Scams%2C+Fleeceware+and+Black+Friday+Scams&url=https%3A%2F%2Fblog.tmcnet.com%2Fblog%2Frich-tehrani%2Fsecurity%2Flatest-mobile-threats-include-adware-tax-scams-fleeceware-and-black-friday-scams.html" class="ss-twitter-color" rel="nofollow"  data-ss-ss-network-id="twitter" data-ss-ss-post-id="16583" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://blog.tmcnet.com/blog/rich-tehrani/security/latest-mobile-threats-include-adware-tax-scams-fleeceware-and-black-friday-scams.html" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-twitter"></i>

																<span class="ss-network-label">Twitter</span>
								
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Latest%20Mobile%20Threats%20Include%20Adware%2C%20Tax%20Scams%2C%20Fleeceware%20and%20Black%20Friday%20Scams&url=https%3A%2F%2Fblog.tmcnet.com%2Fblog%2Frich-tehrani%2Fsecurity%2Flatest-mobile-threats-include-adware-tax-scams-fleeceware-and-black-friday-scams.html&mini=true" class="ss-linkedin-color" rel="nofollow"  data-ss-ss-network-id="linkedin" data-ss-ss-post-id="16583" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://blog.tmcnet.com/blog/rich-tehrani/security/latest-mobile-threats-include-adware-tax-scams-fleeceware-and-black-friday-scams.html" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-linkedin"></i>

																<span class="ss-network-label">LinkedIn</span>
								
						</span>

											</a>
					
									</li>
			
			
				<li>
					<a href="#" class="ss-share-all ss-shareall-color" rel="nofollow">
						<span class="ss-share-network-content">
							<i class="ss ss-plus"></i>
					
															<span class="ss-reveal-label-wrap">
																			<span class="ss-network-label">More</span>
																	</span>
													</span>
					</a>

					
				</li>
					</ul>
					
			</div><!-- END .ss-inline-share-content -->
		</div><!-- END .ss-inline-share-wrapper -->
								</div>
											<footer class="entry-footer">
							<div class="entry-meta bottom-meta clearfix">
												<div class="post-meta pull-left">
					<ul class="nav">
					<li class="nav-item">								<div class="post-author clearfix">
									<a class="author-name" href="https://blog.tmcnet.com/blog/rich-tehrani/author/rtehrani" title="Rich Tehrani">Rich Tehrani</a>
								</div>
							</li><li class="nav-item">		<div class="post-social">
			<ul class="nav social-icons">
							</ul>
		</div>
		</li><li class="nav-item"><div class="post-category"><a href="https://blog.tmcnet.com/blog/rich-tehrani/category/security">Security</a></div></li><li class="nav-item"><div class="post-tags"><span class="before-icon fa icon-tag"></span><a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/adware">adware</a>,<a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/black-friday">black friday</a>,<a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/cybersecurity">cybersecurity</a>,<a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/fleeceware">fleeceware</a>,<a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/mobile">mobile</a>,<a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/riskiq">riskiq</a>,<a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/scam">scam</a></div></li>					</ul>
				</div>
											</div>
						</footer>
						</div><!-- .article-inner -->
</article><!-- #post-## -->												</main><!-- #main -->
												
																								
												<!-- Post Navigation -->
																									<div class="post-navigation-wrapper clearfix">
														<nav class="navigation post-navigation">
															<div class="nav-links">
																
																																<div class="nav-previous">
																	
																																		<h6><a href="https://blog.tmcnet.com/blog/rich-tehrani/sd-wan/companies-are-evolving-so-sd-wan-and-cloudgenix-are-as-well.html"><span class="nav-icon text-left">Previous</span>Companies are Evolving so SD-WAN and CloudGenix are as Well</a><h6>
																</div>
																																
																																
															</div>
														</nav>
													</div>
																									
												<!-- Comments -->
												<div class="post-comments-wrapper clearfix">
																	
												</div>
												
												<div class="related-articles-wrap">
		<div class="related-title-wrap">
			<h4 class="related-title">Related Articles</h4>
		</div>
		<div class="independent-block independent-block-7  independent-block-css-1 animate-news-fade-in-left" data-id="independent_block_id_1"><input type="hidden" class="news-block-options" id="independent_block_id_1" /><input type="hidden" class="news-block-css-options" data-options="{&quot;block_style&quot;:&quot;.independent-block-css-1 .independent-block-title span { font-size: 17px; }.independent-block-css-1 .independent-block-title span { text-transform: capitalize; }&quot;}" /><div class="independent-content"><div class="news-slide-loader"><img src="https://blog.tmcnet.com/blog/rich-tehrani/wp-content/themes/independent/assets/images/news-loader.gif" alt="Loader.." /></div><div class="independent-slider tab-pane" id="independent-tab-all-1" data-len="277"><div class="independent-news active"><div class="row"><div class="col-md-4"><div class="post post-grid independent-block-post  clearfix"><!--Single Post Start--><div class="post-thumb-wrapper"><a href="https://blog.tmcnet.com/blog/rich-tehrani/security/50-of-organizations-find-out-security-solutions-are-not-working-as-expected-after-a-breach.html" rel="bookmark"><img height="206" width="356" class="img-responsive post-thumbnail" alt="50% of Organizations Find Out Security Solutions Are not Working as Expected, AFTER a Breach" src="https://blog.tmcnet.com/blog/rich-tehrani/wp-content/uploads/2020/02/keysight-group-356x206.jpg" /></a><a href="https://blog.tmcnet.com/blog/rich-tehrani/category/security" class="cat-tag-156 typo-white category-tag" >Security</a></div><div class="post-title-wrapper"><h6 class="post-title"><a href="https://blog.tmcnet.com/blog/rich-tehrani/security/50-of-organizations-find-out-security-solutions-are-not-working-as-expected-after-a-breach.html" rel="bookmark">50% of Organizations Find Out Security Solutions Are not Working as Expected, AFTER a Breach</a></h6></div></div><!--Single Post End--></div><div class="col-md-4"><div class="post post-grid independent-block-post  clearfix"><!--Single Post Start--><div class="post-thumb-wrapper"><a href="https://blog.tmcnet.com/blog/rich-tehrani/security/pindrop-to-unveil-deep-voice-3.html" rel="bookmark"><img height="206" width="356" class="img-responsive post-thumbnail" alt="Pindrop to Unveil Deep Voice 3" src="https://blog.tmcnet.com/blog/rich-tehrani/wp-content/uploads/2020/02/pindrop-356x206.jpg" /></a><a href="https://blog.tmcnet.com/blog/rich-tehrani/category/security" class="cat-tag-156 typo-white category-tag" >Security</a></div><div class="post-title-wrapper"><h6 class="post-title"><a href="https://blog.tmcnet.com/blog/rich-tehrani/security/pindrop-to-unveil-deep-voice-3.html" rel="bookmark">Pindrop to Unveil Deep Voice 3</a></h6></div></div><!--Single Post End--></div><div class="col-md-4"><div class="post post-grid independent-block-post  clearfix"><!--Single Post Start--><div class="post-thumb-wrapper"><a href="https://blog.tmcnet.com/blog/rich-tehrani/security/huntress-gets-18m-to-help-boost-smb-cybersecurity-through-msps.html" rel="bookmark"><img height="206" width="356" class="img-responsive post-thumbnail" alt="Huntress Gets $18M to Help boost SMB Cybersecurity Through MSPs" src="https://blog.tmcnet.com/blog/rich-tehrani/wp-content/uploads/2020/02/Huntress-Labs-356x206.jpeg" /></a><a href="https://blog.tmcnet.com/blog/rich-tehrani/category/security" class="cat-tag-156 typo-white category-tag" >Security</a></div><div class="post-title-wrapper"><h6 class="post-title"><a href="https://blog.tmcnet.com/blog/rich-tehrani/security/huntress-gets-18m-to-help-boost-smb-cybersecurity-through-msps.html" rel="bookmark">Huntress Gets $18M to Help boost SMB Cybersecurity Through MSPs</a></h6></div></div><!--Single Post End--></div></div></div></div><!--independent-slider--></div> <!--independent-content--><div class="independent-slider-nav type-default"><ul class="slide-nav list-inline text-left"><li><a href="#" class="independent-slider-previous disabled"><i class="fa fa-angle-left"></i></a></li><li><a href="#" class="independent-slider-next"><i class="fa fa-angle-right"></i></a></li></ul></div> <!--news-slide-nav--></div>	</div>
						
						<div class="adv-wrapper "><!-- /1003160/600x500 -->
<div id='div-x02' style='height:500px; width:600px;'></div>          
<br>          
</div>						
					</div><!-- #primary -->
				</div><!-- main col -->
				
								
								<div class="col-md-4">
					<aside class="widget-area right-widget-area independent-sticky-obj">
						<div id="zozo_social_widget-14" class="widget zozo_social_widget"><h3 class="widget-title">FOLLOW ME</h3>		
			<ul class="nav social-icons social-widget widget-content social-squared social-white social-h-white social-bg-own social-hbg-theme">
				<li><a href="http://www.facebook.com/profile.php?id=719290671" target="_blank" class="social-fb"><i class="fa fa-facebook"></i></a></li>				<li><a href="http://twitter.com/rtehrani" target="_blank" class="social-twitter"><i class="fa fa-twitter"></i></a></li>																<li><a href="http://plus.google.com/118289637996298085060?rel=author" target="_blank" class="social-gplus"><i class="fa fa-google-plus"></i></a></li>								<li><a href="https://www.youtube.com/user/TMCnetVideos/search?query=Rich" target="_blank" class="social-youtube"><i class="fa fa-youtube-play"></i></a></li>																<li><a href="https://www.linkedin.com/in/richtehrani/" target="_blank" class="social-linkedin"><i class="fa fa-linkedin"></i></a></li>							</ul>
			
			
		</div><div id="zozo_ads_widget-10" class="widget zozo_ads_widget"><div class="adv-wrapper "><!-- /1003160/336x280 -->
<div id='div-Middle' style='height:280px; width:336px; '></div></div></div><div id="email-subscribers-form-3" class="widget widget_email-subscribers-form"><h3 class="widget-title">Subscribe to Blog via Email</h3>
        <div class="emaillist">
            <form action="#" method="post" class="es_subscription_form es_shortcode_form" id="es_subscription_form_1582822809" data-source="ig-es">
												<div class="es-field-wrap"><label>Email*<br/><input class="es_required_field es_txt_email" type="email" name="email" value="" placeholder="" required/></label></div>				<input type="hidden" name="lists[]" value="2" />				<input type="hidden" name="form_id" value="0" />
                <input type="hidden" name="es_email_page" value="16583"/>
                <input type="hidden" name="es_email_page_url" value="https://blog.tmcnet.com/blog/rich-tehrani/security/latest-mobile-threats-include-adware-tax-scams-fleeceware-and-black-friday-scams.html"/>
                <input type="hidden" name="status" value="Unconfirmed"/>
                <input type="hidden" name="es-subscribe" id="es-subscribe" value="c682032a01"/>
                <label style="position:absolute;top:-99999px;left:-99999px;z-index:-99;"><input type="email" name="es_hp_email" class="es_required_field" tabindex="-1" autocomplete="-1" value="" /></label>
								                <input type="submit" name="submit" class="es_subscription_form_submit es_submit_button es_textbox_button" id="es_subscription_form_submit_1582822809" value="Subscribe"/>

				                
                <span class="es_spinner_image" id="spinner-image"><img src="https://blog.tmcnet.com/blog/rich-tehrani/wp-content/plugins/email-subscribers/lite/public/images/spinner.gif"/></span>

            </form>

            <span class="es_subscription_message" id="es_subscription_message_1582822809"></span>
        </div>

		</div><div id="text-9" class="widget widget_text"><h3 class="widget-title">FEATURED EVENTS</h3>			<div class="textwidget"><div class="row most-viewed-posts">
<div class="col-lg-6 col-md-4 col-sm-6">
<div class="most-viewed-post-item">
<div class="most-viewed-post-image">
<p>							<a href="http://itexpo.com/" rel="bookmark"><br />
										<img class="imgdeco" src="https://images.tmcnet.com/tmc/vertical/techzone/images/itexpo_conference.gif"><br />
									</a>
															</div>
</p></div>
</p></div>
<p><!-- .col --></p>
<div class="col-lg-6 col-md-4 col-sm-6">
<div class="most-viewed-post-item">
<div class="most-viewed-post-image"><a href="http://www.iotevolutionexpo.com/" rel="bookmark"><br />
						  <img class="imgdeco" src="https://images.tmcnet.com/expo/iot-evolution/images/iot-expo-sp.gif" width="160"><br />
						  </a>
														  </div>
</p></div>
</p></div>
<p><!-- .col --></p>
<div class="col-lg-6 col-md-4 col-sm-6">
<div class="most-viewed-post-item">
<div class="most-viewed-post-image">
							<a href="http://www.sd-wanexpo.com/" rel="bookmark"><br />
										<img class="imgdeco" src="https://images.tmcnet.com/expo/images/logos/sdwan-sp.jpg"><br />
									</a>
															</div>
</p></div>
</p></div>
<p><!-- .col -->  </p>
<div class="col-lg-6 col-md-4 col-sm-6">
<div class="most-viewed-post-item">
<div class="most-viewed-post-image">
							<a href="http://www.mspexpo.com/" rel="bookmark"><br />
										<img class="imgdeco"  src="https://images.tmcnet.com/expo/images/logos/msp-expo-sp.jpg"><br />
									</a>
															</div>
</p></div>
</p></div>
<div class="col-lg-6 col-md-4 col-sm-6">
<div class="most-viewed-post-item">
<div class="most-viewed-post-image">
							<a href="http://cvxexpo.tmcnet.com/east/" rel="bookmark"><br />
										<img class="imgdeco" src="https://images.tmcnet.com/expo/images/logos/cvx-coll-sp.jpg"><br />
									</a>
							</div>
</p></div>
</p></div>
<div class="col-lg-6 col-md-4 col-sm-6">
<div class="most-viewed-post-item">
<div class="most-viewed-post-image">
							<a href="http://www.theblockchainevent.com/" rel="bookmark"><br />
										<img class="imgdeco" src="https://images.tmcnet.com/expo/images/logos/The-Blockchain-Event-sp.jpg"><br />
									</a>
							</div>
</p></div>
</p></div>
</p></div>
<p><!-- .row --></p>
</div>
		</div><div id="archives-4" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://blog.tmcnet.com/blog/rich-tehrani/2020/02'> February 2020 &nbsp;(19)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2020/01'> January 2020 &nbsp;(58)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2019/12'> December 2019 &nbsp;(54)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2019/11'> November 2019 &nbsp;(60)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2019/10'> October 2019 &nbsp;(61)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2019/09'> September 2019 &nbsp;(72)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2019/08'> August 2019 &nbsp;(39)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2019/07'> July 2019 &nbsp;(55)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2019/06'> June 2019 &nbsp;(117)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2019/05'> May 2019 &nbsp;(49)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2019/04'> April 2019 &nbsp;(25)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2019/03'> March 2019 &nbsp;(39)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2019/02'> February 2019 &nbsp;(6)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2019/01'> January 2019 &nbsp;(13)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2018/12'> December 2018 &nbsp;(4)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2018/11'> November 2018 &nbsp;(7)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2018/10'> October 2018 &nbsp;(8)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2018/09'> September 2018 &nbsp;(7)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2018/07'> July 2018 &nbsp;(2)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2018/06'> June 2018 &nbsp;(5)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2018/05'> May 2018 &nbsp;(10)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2018/04'> April 2018 &nbsp;(17)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2018/03'> March 2018 &nbsp;(17)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2018/02'> February 2018 &nbsp;(4)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2018/01'> January 2018 &nbsp;(6)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2017/12'> December 2017 &nbsp;(9)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2017/11'> November 2017 &nbsp;(15)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2017/10'> October 2017 &nbsp;(29)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2017/09'> September 2017 &nbsp;(22)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2017/08'> August 2017 &nbsp;(12)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2017/07'> July 2017 &nbsp;(7)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2017/06'> June 2017 &nbsp;(13)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2017/05'> May 2017 &nbsp;(7)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2017/04'> April 2017 &nbsp;(20)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2017/03'> March 2017 &nbsp;(8)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2017/02'> February 2017 &nbsp;(17)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2017/01'> January 2017 &nbsp;(22)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2016/12'> December 2016 &nbsp;(12)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2016/11'> November 2016 &nbsp;(4)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2016/10'> October 2016 &nbsp;(10)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2016/09'> September 2016 &nbsp;(10)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2016/08'> August 2016 &nbsp;(7)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2016/07'> July 2016 &nbsp;(11)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2016/06'> June 2016 &nbsp;(18)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2016/05'> May 2016 &nbsp;(11)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2016/04'> April 2016 &nbsp;(26)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2016/03'> March 2016 &nbsp;(25)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2016/02'> February 2016 &nbsp;(10)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2016/01'> January 2016 &nbsp;(10)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2015/12'> December 2015 &nbsp;(7)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2015/11'> November 2015 &nbsp;(9)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2015/10'> October 2015 &nbsp;(8)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2015/09'> September 2015 &nbsp;(9)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2015/08'> August 2015 &nbsp;(15)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2015/07'> July 2015 &nbsp;(6)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2015/06'> June 2015 &nbsp;(7)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2015/05'> May 2015 &nbsp;(24)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2015/04'> April 2015 &nbsp;(8)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2015/03'> March 2015 &nbsp;(10)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2015/02'> February 2015 &nbsp;(3)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2015/01'> January 2015 &nbsp;(7)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2014/12'> December 2014 &nbsp;(10)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2014/11'> November 2014 &nbsp;(6)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2014/10'> October 2014 &nbsp;(18)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2014/09'> September 2014 &nbsp;(16)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2014/08'> August 2014 &nbsp;(10)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2014/07'> July 2014 &nbsp;(14)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2014/06'> June 2014 &nbsp;(16)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2014/05'> May 2014 &nbsp;(17)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2014/04'> April 2014 &nbsp;(18)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2014/03'> March 2014 &nbsp;(15)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2014/02'> February 2014 &nbsp;(25)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2014/01'> January 2014 &nbsp;(12)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2013/12'> December 2013 &nbsp;(3)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2013/11'> November 2013 &nbsp;(9)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2013/10'> October 2013 &nbsp;(12)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2013/09'> September 2013 &nbsp;(25)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2013/08'> August 2013 &nbsp;(24)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2013/07'> July 2013 &nbsp;(14)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2013/06'> June 2013 &nbsp;(18)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2013/05'> May 2013 &nbsp;(13)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2013/04'> April 2013 &nbsp;(19)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2013/03'> March 2013 &nbsp;(15)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2013/02'> February 2013 &nbsp;(44)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2013/01'> January 2013 &nbsp;(66)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2012/12'> December 2012 &nbsp;(21)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2012/11'> November 2012 &nbsp;(16)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2012/10'> October 2012 &nbsp;(27)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2012/09'> September 2012 &nbsp;(29)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2012/08'> August 2012 &nbsp;(17)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2012/07'> July 2012 &nbsp;(16)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2012/06'> June 2012 &nbsp;(19)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2012/05'> May 2012 &nbsp;(42)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2012/04'> April 2012 &nbsp;(21)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2012/03'> March 2012 &nbsp;(33)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2012/02'> February 2012 &nbsp;(35)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2012/01'> January 2012 &nbsp;(67)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2011/12'> December 2011 &nbsp;(47)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2011/11'> November 2011 &nbsp;(32)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2011/10'> October 2011 &nbsp;(37)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2011/09'> September 2011 &nbsp;(49)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2011/08'> August 2011 &nbsp;(47)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2011/07'> July 2011 &nbsp;(48)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2011/06'> June 2011 &nbsp;(53)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2011/05'> May 2011 &nbsp;(37)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2011/04'> April 2011 &nbsp;(39)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2011/03'> March 2011 &nbsp;(54)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2011/02'> February 2011 &nbsp;(56)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2011/01'> January 2011 &nbsp;(103)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2010/12'> December 2010 &nbsp;(45)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2010/11'> November 2010 &nbsp;(51)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2010/10'> October 2010 &nbsp;(79)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2010/09'> September 2010 &nbsp;(85)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2010/08'> August 2010 &nbsp;(58)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2010/07'> July 2010 &nbsp;(50)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2010/06'> June 2010 &nbsp;(44)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2010/05'> May 2010 &nbsp;(49)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2010/04'> April 2010 &nbsp;(48)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2010/03'> March 2010 &nbsp;(38)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2010/02'> February 2010 &nbsp;(58)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2010/01'> January 2010 &nbsp;(88)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2009/12'> December 2009 &nbsp;(52)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2009/11'> November 2009 &nbsp;(39)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2009/10'> October 2009 &nbsp;(56)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2009/09'> September 2009 &nbsp;(60)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2009/08'> August 2009 &nbsp;(94)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2009/07'> July 2009 &nbsp;(55)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2009/06'> June 2009 &nbsp;(38)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2009/05'> May 2009 &nbsp;(32)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2009/04'> April 2009 &nbsp;(81)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2009/03'> March 2009 &nbsp;(83)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2009/02'> February 2009 &nbsp;(110)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2009/01'> January 2009 &nbsp;(118)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2008/12'> December 2008 &nbsp;(91)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2008/11'> November 2008 &nbsp;(79)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2008/10'> October 2008 &nbsp;(68)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2008/09'> September 2008 &nbsp;(111)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2008/08'> August 2008 &nbsp;(76)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2008/07'> July 2008 &nbsp;(94)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2008/06'> June 2008 &nbsp;(105)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2008/05'> May 2008 &nbsp;(77)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2008/04'> April 2008 &nbsp;(114)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2008/03'> March 2008 &nbsp;(146)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2008/02'> February 2008 &nbsp;(185)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2008/01'> January 2008 &nbsp;(172)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2007/12'> December 2007 &nbsp;(72)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2007/11'> November 2007 &nbsp;(100)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2007/10'> October 2007 &nbsp;(101)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2007/09'> September 2007 &nbsp;(89)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2007/08'> August 2007 &nbsp;(108)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2007/07'> July 2007 &nbsp;(90)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2007/06'> June 2007 &nbsp;(88)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2007/05'> May 2007 &nbsp;(89)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2007/04'> April 2007 &nbsp;(124)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2007/03'> March 2007 &nbsp;(66)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2007/02'> February 2007 &nbsp;(49)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2007/01'> January 2007 &nbsp;(94)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2006/12'> December 2006 &nbsp;(73)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2006/11'> November 2006 &nbsp;(67)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2006/10'> October 2006 &nbsp;(164)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2006/09'> September 2006 &nbsp;(109)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2006/08'> August 2006 &nbsp;(88)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2006/07'> July 2006 &nbsp;(36)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2006/06'> June 2006 &nbsp;(82)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2006/05'> May 2006 &nbsp;(87)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2006/04'> April 2006 &nbsp;(90)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2006/03'> March 2006 &nbsp;(77)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2006/02'> February 2006 &nbsp;(87)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2006/01'> January 2006 &nbsp;(98)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2005/12'> December 2005 &nbsp;(108)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2005/11'> November 2005 &nbsp;(83)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2005/10'> October 2005 &nbsp;(123)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2005/09'> September 2005 &nbsp;(110)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2005/08'> August 2005 &nbsp;(120)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2005/07'> July 2005 &nbsp;(77)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2005/06'> June 2005 &nbsp;(94)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2005/05'> May 2005 &nbsp;(73)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2005/04'> April 2005 &nbsp;(123)</option>
	<option value='https://blog.tmcnet.com/blog/rich-tehrani/2005/03'> March 2005 &nbsp;(69)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div><div id="independent_most_view_post_widget-14" class="widget independent_most_view_post_widget"><h3 class="widget-title">Most Viewed Posts </h3>			<div class="widg-content">
				<div class="row most-viewed-posts">
				
														<div class="col-lg-6 col-md-4 col-sm-6">					
						<div class="most-viewed-post-item">
						
													
							<div class="most-viewed-post-image">
								<span class="most-viewed-index">1</span>
																	<a href="https://blog.tmcnet.com/blog/rich-tehrani/technology/longview-iot-boosts-energy-and-wireless-efficiency.html" rel="bookmark">
										<img src="https://blog.tmcnet.com/blog/rich-tehrani/wp-content/uploads/2019/05/Brad-Bush-600-160x100.jpg" width="160" height="100" alt="Longview IoT Boosts Energy and Wireless Efficiency" />
									</a>
															</div>
							<div class="most-viewed-post-title">
								<h6><a class="post-title" href="https://blog.tmcnet.com/blog/rich-tehrani/technology/longview-iot-boosts-energy-and-wireless-efficiency.html" rel="bookmark">Longview IoT Boosts Energy and Wireless Efficiency</a></h6>
							</div>
						</div>					
					</div><!-- .col -->
				
														<div class="col-lg-6 col-md-4 col-sm-6">					
						<div class="most-viewed-post-item">
						
													
							<div class="most-viewed-post-image">
								<span class="most-viewed-index">2</span>
																	<a href="https://blog.tmcnet.com/blog/rich-tehrani/technology/tata-communications-and-cisco-collaborate-on-sd-wan.html" rel="bookmark">
										<img src="https://blog.tmcnet.com/blog/rich-tehrani/wp-content/uploads/2019/05/tata-communications-main-image-750x317-thumb-500x211-17119-160x100.jpg" width="160" height="100" alt="Tata Communications and Cisco Collaborate on SD-WAN" />
									</a>
															</div>
							<div class="most-viewed-post-title">
								<h6><a class="post-title" href="https://blog.tmcnet.com/blog/rich-tehrani/technology/tata-communications-and-cisco-collaborate-on-sd-wan.html" rel="bookmark">Tata Communications and Cisco Collaborate on SD-WAN</a></h6>
							</div>
						</div>					
					</div><!-- .col -->
				
														<div class="col-lg-6 col-md-4 col-sm-6">					
						<div class="most-viewed-post-item">
						
													
							<div class="most-viewed-post-image">
								<span class="most-viewed-index">3</span>
																	<a href="https://blog.tmcnet.com/blog/rich-tehrani/technology/hallmarks-simple-inexpensive-way-to-boost-customer-satisfaction.html" rel="bookmark">
										<img src="https://blog.tmcnet.com/blog/rich-tehrani/wp-content/uploads/2019/05/hallmark-thanksgiving-thumb-500x321-17131-160x100.png" width="160" height="100" alt="Hallmark&#8217;s Simple, Inexpensive Way to Boost Customer Satisfaction" />
									</a>
															</div>
							<div class="most-viewed-post-title">
								<h6><a class="post-title" href="https://blog.tmcnet.com/blog/rich-tehrani/technology/hallmarks-simple-inexpensive-way-to-boost-customer-satisfaction.html" rel="bookmark">Hallmark&#8217;s Simple, Inexpensive Way to Boost Customer Satisfaction</a></h6>
							</div>
						</div>					
					</div><!-- .col -->
				
														<div class="col-lg-6 col-md-4 col-sm-6">					
						<div class="most-viewed-post-item">
						
													
							<div class="most-viewed-post-image">
								<span class="most-viewed-index">4</span>
															</div>
							<div class="most-viewed-post-title">
								<h6><a class="post-title" href="https://blog.tmcnet.com/blog/rich-tehrani/technology/wireless-20.html" rel="bookmark">Wireless 2.0</a></h6>
							</div>
						</div>					
					</div><!-- .col -->
				
														<div class="col-lg-6 col-md-4 col-sm-6">					
						<div class="most-viewed-post-item">
						
													
							<div class="most-viewed-post-image">
								<span class="most-viewed-index">4</span>
																	<a href="https://blog.tmcnet.com/blog/rich-tehrani/technology/igel-advances-future-of-work.html" rel="bookmark">
										<img src="https://blog.tmcnet.com/blog/rich-tehrani/wp-content/uploads/2019/05/igel-office-thumb-500x279-17123-160x100.jpg" width="160" height="100" alt="IGEL Advances Future of Work" />
									</a>
															</div>
							<div class="most-viewed-post-title">
								<h6><a class="post-title" href="https://blog.tmcnet.com/blog/rich-tehrani/technology/igel-advances-future-of-work.html" rel="bookmark">IGEL Advances Future of Work</a></h6>
							</div>
						</div>					
					</div><!-- .col -->
				
														<div class="col-lg-6 col-md-4 col-sm-6">					
						<div class="most-viewed-post-item">
						
													
							<div class="most-viewed-post-image">
								<span class="most-viewed-index">5</span>
															</div>
							<div class="most-viewed-post-title">
								<h6><a class="post-title" href="https://blog.tmcnet.com/blog/rich-tehrani/personal/warren-buffets-email-address.html" rel="bookmark">Warren Buffet&#8217;s E-mail Address</a></h6>
							</div>
						</div>					
					</div><!-- .col -->
				
																
				</div><!-- .row -->
			</div>
			
		</div><div id="tag_cloud-6" class="widget widget_tag_cloud"><h3 class="widget-title">Hot Tags</h3><div class="tagcloud"><a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/ai" class="tag-cloud-link tag-link-1918 tag-link-position-1" style="font-size: 12.046875pt;" aria-label="ai (55 items)">ai</a>
<a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/apple" class="tag-cloud-link tag-link-347 tag-link-position-2" style="font-size: 10.625pt;" aria-label="apple (41 items)">apple</a>
<a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/att" class="tag-cloud-link tag-link-356 tag-link-position-3" style="font-size: 10.078125pt;" aria-label="at&amp;t (36 items)">at&amp;t</a>
<a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/blackberry" class="tag-cloud-link tag-link-259 tag-link-position-4" style="font-size: 8.328125pt;" aria-label="blackberry (25 items)">blackberry</a>
<a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/broadband" class="tag-cloud-link tag-link-251 tag-link-position-5" style="font-size: 8.546875pt;" aria-label="broadband (26 items)">broadband</a>
<a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/call-center" class="tag-cloud-link tag-link-280 tag-link-position-6" style="font-size: 12.046875pt;" aria-label="call-center (55 items)">call-center</a>
<a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/cisco" class="tag-cloud-link tag-link-298 tag-link-position-7" style="font-size: 9.75pt;" aria-label="cisco (34 items)">cisco</a>
<a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/cloud" class="tag-cloud-link tag-link-1738 tag-link-position-8" style="font-size: 11.609375pt;" aria-label="Cloud (50 items)">Cloud</a>
<a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/cloud-computing" class="tag-cloud-link tag-link-1720 tag-link-position-9" style="font-size: 8.328125pt;" aria-label="Cloud computing (25 items)">Cloud computing</a>
<a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/collaboration" class="tag-cloud-link tag-link-1813 tag-link-position-10" style="font-size: 8.546875pt;" aria-label="collaboration (26 items)">collaboration</a>
<a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/contact-center" class="tag-cloud-link tag-link-1079 tag-link-position-11" style="font-size: 8pt;" aria-label="contact center (23 items)">contact center</a>
<a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/crm" class="tag-cloud-link tag-link-281 tag-link-position-12" style="font-size: 11.0625pt;" aria-label="crm (45 items)">crm</a>
<a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/cybersecurity" class="tag-cloud-link tag-link-1796 tag-link-position-13" style="font-size: 16.53125pt;" aria-label="cybersecurity (144 items)">cybersecurity</a>
<a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/digital-transformation" class="tag-cloud-link tag-link-1833 tag-link-position-14" style="font-size: 8.546875pt;" aria-label="digital transformation (26 items)">digital transformation</a>
<a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/dx" class="tag-cloud-link tag-link-1832 tag-link-position-15" style="font-size: 8.546875pt;" aria-label="dx (26 items)">dx</a>
<a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/fcc" class="tag-cloud-link tag-link-249 tag-link-position-16" style="font-size: 10.296875pt;" aria-label="fcc (38 items)">fcc</a>
<a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/fow" class="tag-cloud-link tag-link-1900 tag-link-position-17" style="font-size: 12.484375pt;" aria-label="FOW (60 items)">FOW</a>
<a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/future-of-work" class="tag-cloud-link tag-link-1899 tag-link-position-18" style="font-size: 11.828125pt;" aria-label="future of work (53 items)">future of work</a>
<a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/google" class="tag-cloud-link tag-link-283 tag-link-position-19" style="font-size: 14.890625pt;" aria-label="google (101 items)">google</a>
<a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/hacker" class="tag-cloud-link tag-link-300 tag-link-position-20" style="font-size: 10.296875pt;" aria-label="hacker (38 items)">hacker</a>
<a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/ims" class="tag-cloud-link tag-link-225 tag-link-position-21" style="font-size: 12.703125pt;" aria-label="ims (64 items)">ims</a>
<a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/internet-telephony" class="tag-cloud-link tag-link-359 tag-link-position-22" style="font-size: 8.328125pt;" aria-label="internet telephony (25 items)">internet telephony</a>
<a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/iot" class="tag-cloud-link tag-link-1798 tag-link-position-23" style="font-size: 10.1875pt;" aria-label="iot (37 items)">iot</a>
<a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/ip-communications" class="tag-cloud-link tag-link-507 tag-link-position-24" style="font-size: 11.171875pt;" aria-label="ip communications (46 items)">ip communications</a>
<a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/it" class="tag-cloud-link tag-link-477 tag-link-position-25" style="font-size: 8.21875pt;" aria-label="it (24 items)">it</a>
<a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/itexpo" class="tag-cloud-link tag-link-360 tag-link-position-26" style="font-size: 15.4375pt;" aria-label="itexpo (114 items)">itexpo</a>
<a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/microsoft" class="tag-cloud-link tag-link-284 tag-link-position-27" style="font-size: 13.578125pt;" aria-label="microsoft (76 items)">microsoft</a>
<a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/ml" class="tag-cloud-link tag-link-2029 tag-link-position-28" style="font-size: 8.765625pt;" aria-label="ml (27 items)">ml</a>
<a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/msp" class="tag-cloud-link tag-link-1818 tag-link-position-29" style="font-size: 11.28125pt;" aria-label="msp (47 items)">msp</a>
<a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/net-neutrality" class="tag-cloud-link tag-link-920 tag-link-position-30" style="font-size: 8.546875pt;" aria-label="net neutrality (26 items)">net neutrality</a>
<a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/networking" class="tag-cloud-link tag-link-1901 tag-link-position-31" style="font-size: 8.546875pt;" aria-label="Networking (26 items)">Networking</a>
<a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/ransomware" class="tag-cloud-link tag-link-1839 tag-link-position-32" style="font-size: 10.078125pt;" aria-label="ransomware (36 items)">ransomware</a>
<a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/sd-wan" class="tag-cloud-link tag-link-1808 tag-link-position-33" style="font-size: 15.21875pt;" aria-label="SD-WAN (108 items)">SD-WAN</a>
<a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/security" class="tag-cloud-link tag-link-226 tag-link-position-34" style="font-size: 10.1875pt;" aria-label="security (37 items)">security</a>
<a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/sip" class="tag-cloud-link tag-link-14 tag-link-position-35" style="font-size: 13.140625pt;" aria-label="sip (70 items)">sip</a>
<a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/skype" class="tag-cloud-link tag-link-233 tag-link-position-36" style="font-size: 13.46875pt;" aria-label="skype (74 items)">skype</a>
<a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/uc" class="tag-cloud-link tag-link-1697 tag-link-position-37" style="font-size: 15.4375pt;" aria-label="uc (115 items)">uc</a>
<a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/ucaas" class="tag-cloud-link tag-link-1825 tag-link-position-38" style="font-size: 12.046875pt;" aria-label="ucaas (55 items)">ucaas</a>
<a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/unified-communications" class="tag-cloud-link tag-link-974 tag-link-position-39" style="font-size: 8.546875pt;" aria-label="unified communications (26 items)">unified communications</a>
<a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/verizon" class="tag-cloud-link tag-link-268 tag-link-position-40" style="font-size: 8.765625pt;" aria-label="verizon (27 items)">verizon</a>
<a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/video" class="tag-cloud-link tag-link-22 tag-link-position-41" style="font-size: 9.96875pt;" aria-label="video (35 items)">video</a>
<a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/voip" class="tag-cloud-link tag-link-17 tag-link-position-42" style="font-size: 22pt;" aria-label="voip (451 items)">voip</a>
<a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/vonage" class="tag-cloud-link tag-link-238 tag-link-position-43" style="font-size: 13.140625pt;" aria-label="vonage (69 items)">vonage</a>
<a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/wireless" class="tag-cloud-link tag-link-1069 tag-link-position-44" style="font-size: 8.875pt;" aria-label="wireless (28 items)">wireless</a>
<a href="https://blog.tmcnet.com/blog/rich-tehrani/tag/yahoo" class="tag-cloud-link tag-link-291 tag-link-position-45" style="font-size: 8.875pt;" aria-label="yahoo (28 items)">yahoo</a></div>
</div><div id="text-11" class="widget widget_text">			<div class="textwidget"><p><!-- /1003160/300x250 --></p>
<div id='div-MiddleR3' style='height:250px; width:300px; '></div>
</div>
		</div>					</aside>
				</div><!-- sidebar col -->
								
			</div><!-- row -->
			
		</div><!-- .container -->
	</div><!-- .independent-content-inner -->
</div><!-- .independent-content -->
	</div><!-- .independent-content-wrapper -->	<footer class="site-footer">							<div class="footer-middle-wrap">
				<div class="container">
					<div class="row">	
						<div class="col-lg-4">
				<div class="footer-middle-sidebar">
					<section id="text-6" class="widget widget_text">			<div class="textwidget"><div class="widget-img text-left"><a href="http://blog.tmcnet.com/blog/rich-tehrani/wp-content/uploads/2019/05/rich-tehrani-logo.png"><img class="alignnone  wp-image-11902" src="http://blog.tmcnet.com/blog/rich-tehrani/wp-content/uploads/2019/05/rich-tehrani-logo.png" alt="" width="290" height="74" /></a></div>
<p>Rich Tehrani is a futurist and visionary in technology including cybersecurity, communications, blockchain and IoT.</p>
<p>A well-respected voice in the technology space, Tehrani has been interviewed and quoted by The Economist, Boston Globe, Newsweek, WABC Radio, WMAL, New York Times, BusinessWeek, USA Today, The LA Times and CGTN. <a href="http://blog.tmcnet.com/blog/rich-tehrani/about-me">Click Here to Read Full Bio </a></p>
</div>
		</section><section id="zozo_social_widget-11" class="widget zozo_social_widget">		
			<ul class="nav social-icons social-widget widget-content social-transparent social-white social-h-theme social-bg-transparent social-hbg-transparent">
				<li><a href="http://www.facebook.com/profile.php?id=719290671" target="_blank" class="social-fb"><i class="fa fa-facebook"></i></a></li>				<li><a href="http://twitter.com/rtehrani" target="_blank" class="social-twitter"><i class="fa fa-twitter"></i></a></li>																<li><a href="http://plus.google.com/118289637996298085060?rel=author" target="_blank" class="social-gplus"><i class="fa fa-google-plus"></i></a></li>																								<li><a href="https://www.linkedin.com/in/richtehrani/" target="_blank" class="social-linkedin"><i class="fa fa-linkedin"></i></a></li>							</ul>
			
			
		</section>				</div>
			</div>
								<div class="col-lg-4">
				<div class="footer-middle-sidebar">
					<section id="independent_latest_post_widget-8" class="widget independent_latest_post_widget"><h3 class="widget-title">Recent Posts</h3>			<div class="widg-content">
				<ul class="side-newsfeed">
				
														<li>					
						<div class="side-item">
						
													
							<div class="side-image">
															<a href="https://blog.tmcnet.com/blog/rich-tehrani/security/latest-mobile-threats-include-adware-tax-scams-fleeceware-and-black-friday-scams.html" rel="bookmark"><img width="90" height="90" src="https://blog.tmcnet.com/blog/rich-tehrani/wp-content/uploads/2020/02/riskiq-people-and-amp-culture-dream-team-90x90.jpg" class="img-responsive wp-post-image" alt="" srcset="https://blog.tmcnet.com/blog/rich-tehrani/wp-content/uploads/2020/02/riskiq-people-and-amp-culture-dream-team-90x90.jpg 90w, https://blog.tmcnet.com/blog/rich-tehrani/wp-content/uploads/2020/02/riskiq-people-and-amp-culture-dream-team-300x300.jpg 300w" sizes="(max-width: 90px) 100vw, 90px" /></a>
														</div>
							<div class="side-item-text">
								<a class="themeh-color" href="https://blog.tmcnet.com/blog/rich-tehrani/security/latest-mobile-threats-include-adware-tax-scams-fleeceware-and-black-friday-scams.html" rel="bookmark">Latest Mobile Threats Include Adware, Tax Scams, Fleeceware and Black Friday Scams</a>
								<div class="comments-wrap">
									<div class="meta-left">
										<span class="before-icon fa fa-clock-o"></span>
										<span class="f-date">February 27, 2020</span>
									</div>
								</div>
							</div>
						</div>					
					</li>
				
														<li>					
						<div class="side-item">
						
													
							<div class="side-image">
															<a href="https://blog.tmcnet.com/blog/rich-tehrani/sd-wan/companies-are-evolving-so-sd-wan-and-cloudgenix-are-as-well.html" rel="bookmark"><img width="90" height="90" src="https://blog.tmcnet.com/blog/rich-tehrani/wp-content/uploads/2019/08/cloudgenix2-90x90.jpg" class="img-responsive wp-post-image" alt="" srcset="https://blog.tmcnet.com/blog/rich-tehrani/wp-content/uploads/2019/08/cloudgenix2-90x90.jpg 90w, https://blog.tmcnet.com/blog/rich-tehrani/wp-content/uploads/2019/08/cloudgenix2-300x300.jpg 300w" sizes="(max-width: 90px) 100vw, 90px" /></a>
														</div>
							<div class="side-item-text">
								<a class="themeh-color" href="https://blog.tmcnet.com/blog/rich-tehrani/sd-wan/companies-are-evolving-so-sd-wan-and-cloudgenix-are-as-well.html" rel="bookmark">Companies are Evolving so SD-WAN and CloudGenix are as Well</a>
								<div class="comments-wrap">
									<div class="meta-left">
										<span class="before-icon fa fa-clock-o"></span>
										<span class="f-date">February 26, 2020</span>
									</div>
								</div>
							</div>
						</div>					
					</li>
				
														<li>					
						<div class="side-item">
						
													
							<div class="side-image">
															<a href="https://blog.tmcnet.com/blog/rich-tehrani/unified-communications/vonage-and-communications-workflow-platform-whispir-partner.html" rel="bookmark"><img width="90" height="90" src="https://blog.tmcnet.com/blog/rich-tehrani/wp-content/uploads/2019/06/vonage-team-90x90.jpeg" class="img-responsive wp-post-image" alt="" srcset="https://blog.tmcnet.com/blog/rich-tehrani/wp-content/uploads/2019/06/vonage-team-90x90.jpeg 90w, https://blog.tmcnet.com/blog/rich-tehrani/wp-content/uploads/2019/06/vonage-team-300x300.jpeg 300w" sizes="(max-width: 90px) 100vw, 90px" /></a>
														</div>
							<div class="side-item-text">
								<a class="themeh-color" href="https://blog.tmcnet.com/blog/rich-tehrani/unified-communications/vonage-and-communications-workflow-platform-whispir-partner.html" rel="bookmark">Vonage and Communications Workflow Platform Whispir Partner</a>
								<div class="comments-wrap">
									<div class="meta-left">
										<span class="before-icon fa fa-clock-o"></span>
										<span class="f-date">February 26, 2020</span>
									</div>
								</div>
							</div>
						</div>					
					</li>
				
																
				</ul>
			</div>
			
		</section>				</div>
			</div>
								<div class="col-lg-4">
				<div class="footer-middle-sidebar">
					<section id="independent_popular_post_widget-4" class="widget independent_popular_post_widget"><h3 class="widget-title">Popular Posts</h3>			<div class="widget-content">
				<ul class="post-ul">
				
														<li>					
						<div class="side-item">
							<div class="side-image">
															<a href="https://blog.tmcnet.com/blog/rich-tehrani/technology/longview-iot-boosts-energy-and-wireless-efficiency.html" rel="bookmark"><img width="90" height="90" src="https://blog.tmcnet.com/blog/rich-tehrani/wp-content/uploads/2019/05/Brad-Bush-600-90x90.jpg" class="img-fluid wp-post-image" alt="" srcset="https://blog.tmcnet.com/blog/rich-tehrani/wp-content/uploads/2019/05/Brad-Bush-600-90x90.jpg 90w, https://blog.tmcnet.com/blog/rich-tehrani/wp-content/uploads/2019/05/Brad-Bush-600-300x300.jpg 300w" sizes="(max-width: 90px) 100vw, 90px" /></a>
														</div>
							<div class="side-item-text">
								<a class="themeh-color" href="https://blog.tmcnet.com/blog/rich-tehrani/technology/longview-iot-boosts-energy-and-wireless-efficiency.html" rel="bookmark">Longview IoT Boosts Energy and Wireless Efficiency</a>
								<p class="side-item-meta"><span class="before-icon fa fa-clock-o"></span><span>May 21, 2019</span></p>
							</div>
						</div>					
					</li>
				
														<li>					
						<div class="side-item">
							<div class="side-image">
															<a href="https://blog.tmcnet.com/blog/rich-tehrani/technology/tata-communications-and-cisco-collaborate-on-sd-wan.html" rel="bookmark"><img width="90" height="90" src="https://blog.tmcnet.com/blog/rich-tehrani/wp-content/uploads/2019/05/tata-communications-main-image-750x317-thumb-500x211-17119-90x90.jpg" class="img-fluid wp-post-image" alt="" /></a>
														</div>
							<div class="side-item-text">
								<a class="themeh-color" href="https://blog.tmcnet.com/blog/rich-tehrani/technology/tata-communications-and-cisco-collaborate-on-sd-wan.html" rel="bookmark">Tata Communications and Cisco Collaborate on SD-WAN</a>
								<p class="side-item-meta"><span class="before-icon fa fa-clock-o"></span><span>May 16, 2019</span></p>
							</div>
						</div>					
					</li>
				
														<li>					
						<div class="side-item">
							<div class="side-image">
															<a href="https://blog.tmcnet.com/blog/rich-tehrani/technology/hallmarks-simple-inexpensive-way-to-boost-customer-satisfaction.html" rel="bookmark"><img width="90" height="90" src="https://blog.tmcnet.com/blog/rich-tehrani/wp-content/uploads/2019/05/hallmark-thanksgiving-thumb-500x321-17131-90x90.png" class="img-fluid wp-post-image" alt="" srcset="https://blog.tmcnet.com/blog/rich-tehrani/wp-content/uploads/2019/05/hallmark-thanksgiving-thumb-500x321-17131-90x90.png 90w, https://blog.tmcnet.com/blog/rich-tehrani/wp-content/uploads/2019/05/hallmark-thanksgiving-thumb-500x321-17131-300x300.png 300w" sizes="(max-width: 90px) 100vw, 90px" /></a>
														</div>
							<div class="side-item-text">
								<a class="themeh-color" href="https://blog.tmcnet.com/blog/rich-tehrani/technology/hallmarks-simple-inexpensive-way-to-boost-customer-satisfaction.html" rel="bookmark">Hallmark&#8217;s Simple, Inexpensive Way to Boost Customer Satisfaction</a>
								<p class="side-item-meta"><span class="before-icon fa fa-clock-o"></span><span>May 17, 2019</span></p>
							</div>
						</div>					
					</li>
				
																
				</ul>
			</div>
			
		</section>				</div>
			</div>					</div>
				</div>
			</div>
			<div class="footer-bottom">
			<div class="footer-bottom-inner container">
				<div class="row">
					<div class="col-md-12">
					<ul class="footer-bottom-items nav pull-center">
								<li class="nav-item">
						<div class="nav-item-inner">
					&copy; Copyrights 2019. All Rights Reserved - Tehrani.com

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-290073-12"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-290073-12');
</script>


						</div>
					</li>
							</ul>
							
					</div>
				</div>
			</div>
		</div>
						<a href="#" class="back-to-top" id="back-to-top"><i class="fa fa-angle-up"></i></a>
			</footer><!-- #colophon --></div><!-- #page --><div style="position:fixed;bottom: -999999999999999999999px;">
							<div class="sg-popup-builder-content" id="sg-popup-content-wrapper-12801" data-id="12801" data-events="[{&quot;param&quot;:&quot;load&quot;,&quot;value&quot;:&quot;5&quot;,&quot;hiddenOption&quot;:[]}]" data-options="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">
								<div class="sgpb-popup-builder-content-12801 sgpb-popup-builder-content-html"><div class="sgpb-main-html-content-wrapper"><p>&nbsp;</p>
<div align="center"><a href="https://blog.tmcnet.com/blog/rich-tehrani/wp-content/uploads/2019/06/rich-blog-banner.jpg"><img class=" wp-image-12802 aligncenter" src="https://blog.tmcnet.com/blog/rich-tehrani/wp-content/uploads/2019/06/rich-blog-banner.jpg" alt="" width="484" height="372" /></a>
        <div class="emaillist">
            <form action="#" method="post" class="es_subscription_form es_shortcode_form" id="es_subscription_form_1582822808" data-source="ig-es">
												<div class="es-field-wrap"><label>Email*<br/><input class="es_required_field es_txt_email" type="email" name="email" value="" placeholder="" required/></label></div>				<input type="hidden" name="lists[]" value="2" />				<input type="hidden" name="form_id" value="1" />
                <input type="hidden" name="es_email_page" value="16583"/>
                <input type="hidden" name="es_email_page_url" value="https://blog.tmcnet.com/blog/rich-tehrani/security/latest-mobile-threats-include-adware-tax-scams-fleeceware-and-black-friday-scams.html"/>
                <input type="hidden" name="status" value="Unconfirmed"/>
                <input type="hidden" name="es-subscribe" id="es-subscribe" value="c682032a01"/>
                <label style="position:absolute;top:-99999px;left:-99999px;z-index:-99;"><input type="email" name="es_hp_email" class="es_required_field" tabindex="-1" autocomplete="-1" value="" /></label>
								                <input type="submit" name="submit" class="es_subscription_form_submit es_submit_button es_textbox_button" id="es_subscription_form_submit_1582822808" value="Subscribe"/>

				                
                <span class="es_spinner_image" id="spinner-image"><img src="https://blog.tmcnet.com/blog/rich-tehrani/wp-content/plugins/email-subscribers/lite/public/images/spinner.gif"/></span>

            </form>

            <span class="es_subscription_message" id="es_subscription_message_1582822808"></span>
        </div>

		</div>
<style></style></div></div>
							</div>
						  </div><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/blog.tmcnet.com\/blog\/rich-tehrani\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.tmcnet.com/blog/rich-tehrani/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://blog.tmcnet.com/blog/rich-tehrani/wp-content/plugins/independent-core/assets/js/endlessRiver.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"loadingmessage":"Sending user info, please wait...","valid_email":"Please enter valid email!","valid_login":"Please enter valid username\/password!","req_reg":"Please enter required fields values for registration!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.tmcnet.com/blog/rich-tehrani/wp-content/plugins/independent-member/assets/js/register-custom.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialsnap_script = {"ajaxurl":"https:\/\/blog.tmcnet.com\/blog\/rich-tehrani\/wp-admin\/admin-ajax.php","on_media_width":"250","on_media_height":"250","nonce":"1f87fd2a19","post_id":"16583"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.tmcnet.com/blog/rich-tehrani/wp-content/plugins/socialsnap/assets/js/socialsnap.js?ver=1.1.8.1'></script>
<script type='text/javascript' src='https://blog.tmcnet.com/blog/rich-tehrani/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.7'></script>
<script type='text/javascript' src='https://blog.tmcnet.com/blog/rich-tehrani/wp-content/themes/independent/assets/js/popper.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://blog.tmcnet.com/blog/rich-tehrani/wp-content/themes/independent/assets/js/bootstrap.min.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://blog.tmcnet.com/blog/rich-tehrani/wp-content/themes/independent/assets/js/owl.carousel.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://blog.tmcnet.com/blog/rich-tehrani/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.7'></script>
<script type='text/javascript' src='https://blog.tmcnet.com/blog/rich-tehrani/wp-content/themes/independent/assets/js/infinite-scroll.pkgd.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://blog.tmcnet.com/blog/rich-tehrani/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://blog.tmcnet.com/blog/rich-tehrani/wp-content/themes/independent/assets/js/jquery.stellar.min.js?ver=0.6.2'></script>
<script type='text/javascript' src='https://blog.tmcnet.com/blog/rich-tehrani/wp-content/themes/independent/assets/js/sticky-kit.min.js?ver=1.1.3'></script>
<script type='text/javascript' src='https://blog.tmcnet.com/blog/rich-tehrani/wp-content/themes/independent/assets/js/jquery.mb.YTPlayer.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://blog.tmcnet.com/blog/rich-tehrani/wp-content/themes/independent/assets/js/jquery.magnific.popup.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://blog.tmcnet.com/blog/rich-tehrani/wp-content/themes/independent/assets/js/jquery.easy.ticker.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://blog.tmcnet.com/blog/rich-tehrani/wp-content/themes/independent/assets/js/jquery.easing.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://blog.tmcnet.com/blog/rich-tehrani/wp-content/themes/independent/assets/js/jquery.countdown.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://blog.tmcnet.com/blog/rich-tehrani/wp-content/themes/independent/assets/js/jquery.circle.progress.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://blog.tmcnet.com/blog/rich-tehrani/wp-content/themes/independent/assets/js/jquery.appear.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://blog.tmcnet.com/blog/rich-tehrani/wp-content/themes/independent/assets/js/smoothscroll.min.js?ver=1.20.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var independent_ajax_var = {"admin_ajax_url":"https:\/\/blog.tmcnet.com\/blog\/rich-tehrani\/wp-admin\/admin-ajax.php","like_nonce":"10402c69fd","fav_nonce":"54a7de3692","infinite_loader":"https:\/\/blog.tmcnet.com\/blog\/rich-tehrani\/wp-content\/themes\/independent\/assets\/images\/infinite-loder.gif","load_posts":"Loading next set of posts.","no_posts":"No more posts to load.","cmt_nonce":"f9a5a5f5bf","mc_nounce":"28a9478083","wait":"Wait..","must_fill":"Must Fill Required Details.","valid_email":"Please enter valid email!","cart_update_pbm":"Cart Update Problem.","news_problem":"News Retrieve Problem.","redirecturl":"https:\/\/blog.tmcnet.com\/blog\/rich-tehrani\/","loadingmessage":"Sending user info, please wait...","valid_login":"Please enter valid username\/password!","req_reg":"Please enter required fields values for registration!","lazy_opt":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.tmcnet.com/blog/rich-tehrani/wp-content/themes/independent/assets/js/theme.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var independent_block_var = {"independent_block_params":{"independent_block_id_1":{"action":"independent-ajax-slide","nonce":"146270b2fa","filter_name":"cat","filter_values":"156","ppp":"3","paged":1,"meta":"","orderby":"","order":"DESC","date":"","post_not":"16583","post_in":"","block_id":1,"slide_id":"all","tab_limit":"2","dynamic_options":{"grid_items":{"Enabled":{"image":"Image","title":"Title"},"disabled":{"primary-meta":"Primary Meta","secondary-meta":"Secondary Meta","content":"Content"}},"grid_primary_meta":{"Left":{"author":"Author Icon","date":"Date"},"Right":{"comments":"Comments"},"disabled":{"author-with-image":"Author Image","read-more":"Read More","likes":"Like","views":"View","favourite":"Favourite","category":"Category","share":"Share","rating":"Rating"}},"grid_secondary_meta":{"Left":{"likes":"Like"},"Right":{"read-more":"Read More"},"disabled":{"author":"Author Icon","date":"Date","comments":"Comments","author-with-image":"Author Image","views":"View","favourite":"Favourite","category":"Category","share":"Share","rating":"Rating"}},"modal":"7","excerpt_len":20,"all_text":"All","more_text":"More","read_more":"Read More","filter_type":"default","loadmore_after":"","pagination":"no","ovelay_items":"","grid_thumb":"independent_grid_3","grid_image_custom":"","grid_align":"","cat_tag":"yes","cat_tag_style":"","post_icon":"no","post_promotion":"no","grid_title":"h6","tab_hide":"yes"}}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.tmcnet.com/blog/rich-tehrani/wp-content/themes/independent/assets/js/news-block.js?ver=1.0'></script>
<script type='text/javascript' src='https://blog.tmcnet.com/blog/rich-tehrani/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

		<div id="ss-all-networks-popup" class="ss-popup-overlay" data-nonce="c4c9c1dbfc">
			<div class="ss-popup">
				
				<div class="ss-popup-heading">
					<span>Share via</span>
					<a href="#" id="ss-close-share-networks-modal" class="ss-close-modal" rel="nofollow"><i class="ss ss-close"></i></a>
				</div><!-- END .ss-popup-heading -->

				<div class="ss-popup-content">
					<div class="ss-popup-networks ss-clearfix">
													
							<div class="ss-popup-network ss-popup-facebook">
								<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Latest%20Mobile%20Threats%20Include%20Adware%2C%20Tax%20Scams%2C%20Fleeceware%20and%20Black%20Friday%20Scams&u=https%3A%2F%2Fblog.tmcnet.com%2Fblog%2Frich-tehrani%2Fsecurity%2Flatest-mobile-threats-include-adware-tax-scams-fleeceware-and-black-friday-scams.html" data-id="facebook" class="ss-facebook-color"  data-ss-ss-network-id="facebook" data-ss-ss-post-id="16583" data-ss-ss-location="popup" data-ss-ss-permalink="https://blog.tmcnet.com/blog/rich-tehrani/security/latest-mobile-threats-include-adware-tax-scams-fleeceware-and-black-friday-scams.html" data-ss-ss-type="share" data-has-api="true" rel="nofollow">
									<i class="ss ss-facebook"></i>
									<span>Facebook</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-twitter">
								<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Latest+Mobile+Threats+Include+Adware%2C+Tax+Scams%2C+Fleeceware+and+Black+Friday+Scams&url=https%3A%2F%2Fblog.tmcnet.com%2Fblog%2Frich-tehrani%2Fsecurity%2Flatest-mobile-threats-include-adware-tax-scams-fleeceware-and-black-friday-scams.html" data-id="twitter" class="ss-twitter-color"  data-ss-ss-network-id="twitter" data-ss-ss-post-id="16583" data-ss-ss-location="popup" data-ss-ss-permalink="https://blog.tmcnet.com/blog/rich-tehrani/security/latest-mobile-threats-include-adware-tax-scams-fleeceware-and-black-friday-scams.html" data-ss-ss-type="share" rel="nofollow">
									<i class="ss ss-twitter"></i>
									<span>Twitter</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-linkedin">
								<a href="#" data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Latest%20Mobile%20Threats%20Include%20Adware%2C%20Tax%20Scams%2C%20Fleeceware%20and%20Black%20Friday%20Scams&url=https%3A%2F%2Fblog.tmcnet.com%2Fblog%2Frich-tehrani%2Fsecurity%2Flatest-mobile-threats-include-adware-tax-scams-fleeceware-and-black-friday-scams.html&mini=true" data-id="linkedin" class="ss-linkedin-color"  data-ss-ss-network-id="linkedin" data-ss-ss-post-id="16583" data-ss-ss-location="popup" data-ss-ss-permalink="https://blog.tmcnet.com/blog/rich-tehrani/security/latest-mobile-threats-include-adware-tax-scams-fleeceware-and-black-friday-scams.html" data-ss-ss-type="share" rel="nofollow">
									<i class="ss ss-linkedin"></i>
									<span>LinkedIn</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-mix">
								<a href="#" data-ss-ss-link="https://mix.com/add?url=https%3A%2F%2Fblog.tmcnet.com%2Fblog%2Frich-tehrani%2Fsecurity%2Flatest-mobile-threats-include-adware-tax-scams-fleeceware-and-black-friday-scams.html" data-id="mix" class="ss-mix-color"  data-ss-ss-network-id="mix" data-ss-ss-post-id="16583" data-ss-ss-location="popup" data-ss-ss-permalink="https://blog.tmcnet.com/blog/rich-tehrani/security/latest-mobile-threats-include-adware-tax-scams-fleeceware-and-black-friday-scams.html" data-ss-ss-type="share" rel="nofollow">
									<i class="ss ss-mix"></i>
									<span>Mix</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-envelope">
								<a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Fblog.tmcnet.com%2Fblog%2Frich-tehrani%2Fsecurity%2Flatest-mobile-threats-include-adware-tax-scams-fleeceware-and-black-friday-scams.html&subject=Latest%20Mobile%20Threats%20Include%20Adware%2C%20Tax%20Scams%2C%20Fleeceware%20and%20Black%20Friday%20Scams" data-id="envelope" class="ss-envelope-color"  data-ss-ss-network-id="envelope" data-ss-ss-post-id="16583" data-ss-ss-location="popup" data-ss-ss-permalink="https://blog.tmcnet.com/blog/rich-tehrani/security/latest-mobile-threats-include-adware-tax-scams-fleeceware-and-black-friday-scams.html" data-ss-ss-type="share" rel="nofollow">
									<i class="ss ss-envelope"></i>
									<span>Email</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-print">
								<a href="#" data-ss-ss-link="#" data-id="print" class="ss-print-color"  data-ss-ss-network-id="print" data-ss-ss-post-id="16583" data-ss-ss-location="popup" data-ss-ss-permalink="https://blog.tmcnet.com/blog/rich-tehrani/security/latest-mobile-threats-include-adware-tax-scams-fleeceware-and-black-friday-scams.html" data-ss-ss-type="share" rel="nofollow">
									<i class="ss ss-print"></i>
									<span>Print</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-copy">
								<a href="#" data-ss-ss-link="#" data-id="copy" class="ss-copy-color"  data-ss-ss-network-id="copy" data-ss-ss-post-id="16583" data-ss-ss-location="popup" data-ss-ss-permalink="https://blog.tmcnet.com/blog/rich-tehrani/security/latest-mobile-threats-include-adware-tax-scams-fleeceware-and-black-friday-scams.html" data-ss-ss-type="share" rel="nofollow">
									<i class="ss ss-copy"></i>
									<span>Copy Link</span>
																	</a>
							</div>

											</div><!-- END .ss-popup-networks -->

					<div class="ss-powered-by">Powered by <a href="https://socialsnap.com/?utm_source=WordPress&utm_medium=link&utm_campaign=inthewild" target="_blank" rel="nofollow noopener"><i class="ss ss-socialsnap"></i>Social Snap</a></div><!-- END .ss-powered-by -->
				</div><!-- END .ss-popup-content -->
			</div><!-- END .ss-popup -->
		</div><!-- END #ss-all-networks-popup -->

		
		<div id="ss-copy-popup" class="ss-popup-overlay">
			<div class="ss-popup">
				
				<div class="ss-popup-heading">
					<span>Copy link</span>
					<a href="#" id="ss-close-share-networks-modal" class="ss-close-modal" rel="nofollow"><i class="ss ss-close"></i></a>
				</div><!-- END .ss-popup-heading -->

				<div class="ss-popup-content">

					<div class="ss-copy-action">
						<input type="text" readonly="readonly" value="https://blog.tmcnet.com/blog/rich-tehrani/security/latest-mobile-threats-include-adware-tax-scams-fleeceware-and-black-friday-scams.html" class="ss-copy-action-field" aria-label="Copy" />
						<a href="#" class="ss-button" rel="nofollow">Copy<span class="ss-share-network-tooltip">Copied</span></a>
						<i class="ss ss-copy"></i>
					</div><!-- END .ss-copy-action -->

					<div class="ss-powered-by">Powered by <a href="https://socialsnap.com/?utm_source=WordPress&utm_medium=link&utm_campaign=inthewild" target="_blank" rel="nofollow noopener"><i class="ss ss-socialsnap"></i>Social Snap</a></div><!-- END .ss-powered-by -->
				</div><!-- END .ss-popup-content -->
			</div><!-- END .ss-popup -->
		</div><!-- END #ss-copy-popup -->

		</body></html>
<!-- Dynamic page generated in 1.714 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-02-27 12:00:09 -->

<!-- Compression = gzip -->